MMBase

oscache-cache depends on oscache version 2.4 but 2.2 was still mentioned in build.properties

Details

  • Type: Bug Bug
  • Status: Resolved Resolved
  • Priority: Minor Minor
  • Resolution: Fixed
  • Affects Version/s: None
  • Fix Version/s: 1.8.5
  • Component/s: Applications
  • Description:
    The oscache-cache application depends on oscache version 2.4 but 2.2 was still mentioned in build.properties.default of the application resulting in a failing bindist build.

Activity

People

Dates

  • Created:
    2007-10-31 16:39
    Updated:
    2007-10-31 16:40
    Resolved:
    2007-10-31 16:40